Logowanie >> Rejestracja



 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Downloader nie chce się uruchomić.
Offline Michau125
26.12.2014, 10:15
Post: #1
Witam, mam problem z pobraniem SMITE. Zarejestrowałem się i zaczął się pobierać downloader. Gdy się pobrał kliknąłem uruchom. I w tym momencie zaczyna się problem: procesor zaczyna mielić i po chwili przestaje, a downloader się nie odpala. Co zrobić ? Uśmiech
Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline Borys
26.12.2014, 17:16
Post: #2
Sprawdź czy antywirus lub zapora systemu Windows nie blokują procesów. Pobierasz oryginalny launcher ze strony HiRez'u? Jeśli tak to możesz spróbować jeszcze pobrać z innego źródła.
Póki co więcej pomysłów nie mam Oczko
______________________________________________________________________________________________________________________________________ [Obrazek: kdtni1.jpg]
i7 5820K | Asus Rampage V Extreme |4x4GB HyperX Predator 3000MHz | 2xAsus GeForce GTX970 Black OC SLI |Intel 2.5'' SSD 520 240GB + WD Green 3x2TB | Corsair H110 | Corsair Graphite Series 780T | Corsair RM 1000W, 80PLUS GOLD | 3x Asus MX279H | Logitech G930 | Logitech Z-506 | Logitech Driving Force GT | MacBook Pro
Odwiedź stronę użytkownika Strona Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline Michau125
27.12.2014, 06:40
Post: #3
Thx Uśmiech
Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź