Logowanie >> Rejestracja



 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Dziwny error
Offline kondziuKG
20.08.2012, 15:10 (Ten post był ostatnio modyfikowany: 20.08.2012 15:11 przez kondziuKG.)
Post: #1
Witam, wie ktos moze o co chodzi z tym errorem ?

Gra chodzi tylko 20 sekund po zaczeciu meczu ;[

"This game was not properly authenticated by the server"

Ta gra nie została prawidłowo uwierzytelniona przez serwer, czyli o.O ?
Znajdź wszystkie posty użytkownikaMoje Posty
Offline Erty90
20.08.2012, 15:29
Post: #2
To było jednorazowe, czy zdarza się często?
Znajdź wszystkie posty użytkownikaMoje Posty
Offline kondziuKG
20.08.2012, 15:32
Post: #3
Za kazdym razem jak chce zagrac ;/
Znajdź wszystkie posty użytkownikaMoje Posty
termik
20.08.2012, 16:45
Post: #4
Spróbuj wyłączyć Firewalla/Zapore Windows/Antywirusa na czas gry w SMITE.
Offline kondziuKG
20.08.2012, 16:47 (Ten post był ostatnio modyfikowany: 20.08.2012 16:48 przez kondziuKG.)
Post: #5
Wlasnie mam wylaczone wszystko ;(
Znajdź wszystkie posty użytkownikaMoje Posty
termik
20.08.2012, 16:52
Post: #6
Zamknij klienta SMITE.
Start > Uruchom
wpisz "services.msc"
Znajdź usługę "Hi-Rez Studios Authenticate and Update Service".
Zatrzymaj ją i ręcznie włącz.
Włącz klienta SMITE.


Mogą to też być problemy od strony HiRez z ich serwerem, więc poczekaj chwilę i próbuj logować się, aż do skutku.
Offline kondziuKG
20.08.2012, 17:54
Post: #7
To nic nie daje probowalem wczoraj ze 100 razy ;/ cale gogle na nic ;p wlasnie w services.msc ten proces sie wylacza i wyskakuje ten blad trzeba go wznowic dopiero gra bedzie smigac, problem polega na tym ze on sie wylacza caly czas i nie wiem co zrobic zeby temu zapobiec.
Znajdź wszystkie posty użytkownikaMoje Posty
termik
22.08.2012, 12:55
Post: #8
Nie mam zielonego pojęcia co tu można poradzić.

Reinstalacja SMITE, przywracanie systemu, a jak Ci bardzo zależy to i format.
Offline domidud15
25.08.2012, 17:03
Post: #9
radzę jeszcze raz zainstalowac jeśli to nie pomoże to musisz miec problem z windowsem
Znajdź wszystkie posty użytkownikaMoje Posty
Offline milan123
31.08.2012, 15:58
Post: #10
Może spróbuj przekierowania portów lub coś w tym stylu? Jeżeli to nie pomoże, zalecałbym format dysku C...
Znajdź wszystkie posty użytkownikaMoje Posty