Logowanie >> Rejestracja



 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
FPS - Ogromne spadki.
Offline Undertaker
06.05.2014, 15:20
Post: #1
Witam. Na wstępie chciałbym podać specyfikację komputera:

Karta graficzna: Geforce GT 630
RAM: 8gb
Procesor: AMD Phenom II X4 955 3,2GHZ
Zasilacz to jakaś chińszczyzna, którą mam zamiar wymienić niebawem, jednak nie może być problemem gdyż działo się to jeszcze za czasów dobrego.

Teraz konkretniej:

Kiedyś z inną grą MOBA doświadczałem spadków FPS i to diametralnych, bo z 200+ do 13/7 i po chwili wszystko wracało do normy, działo się tak cały czas co kilkanaście sekund. Problem został rozwiązany poprzez przeczyszczenie środka komputera sprężonym powietrzem i odkurzaczem.

Zainstalowałem 3 dni temu grę SMITE i mam dokładnie z nią ten sam problem. Jeżeli chodzi o ustawienia to nie ma to najmniejszej różnicy, gdyż jak grałem na początku ze wszystkim na maksymalnych ustawieniach spadki występują tak samo jak zmieniłem wszystko na najmniejsze (włącznie z rozdzielczością) Średnio po 70-100 fps spada do 7 głównie w team-fight'ach. Próbowałem znowu przeczyścić komputer, zrobiłem nawet jego format i usunąłem prawie wszystko, przeinstalowałem grę po formacie, a problem nadal występuje.

Czy miał ktoś może podobny problem? Co może być tego przyczyną?

Chciałbym zaznaczyć także, że nie znam się na komputerach, mam po prostu sprzęt na którym chcę sobie pograć w średnie gry, a SMITE chyba nie ma aż takich wymagań aby mi to nie chodziło, zwłaszcza, że program GeForce experience zaznaczył wszystkie ustawienia na maksymalne do tej gry.

Z góry przepraszam, jeżeli gdzieś zacząłem pisać bezsensu i proszę o pomoc.

Dołączam też specyfikacje komputera DxDiag.

Pozdrawiam


Załączone pliki
.txt  DxDiag.txt (Rozmiar: 24.75 KB / Pobrań: 2)
Znajdź wszystkie posty użytkownikaMoje Posty
Offline zyng
07.05.2014, 10:17 (Ten post był ostatnio modyfikowany: 07.05.2014 10:21 przez zyng.)
Post: #2
Może gra uruchamia Ci sie na karcie zintegrowanej? Kliknij ppm na ikone Smite--> uruchom z procesem graficznym i wybierz tą o dużej wydajnosci

Ewentualnie sprobuj zmienic priorytet na wysoki. Odpal menadzer zadan znajdz smite.exe ppm i zmien.
Znajdź wszystkie posty użytkownikaMoje Posty
Offline Undertaker
07.05.2014, 12:31
Post: #3
Sprawdziłem ze zmianą priorytetu i nic to nie dało.
Nie mogę natomiast uruchomić opcją "uruchom z procesem graficznym" gdyż nic takiego nie ma.
Znajdź wszystkie posty użytkownikaMoje Posty
Offline zyng
07.05.2014, 19:03 (Ten post był ostatnio modyfikowany: 07.05.2014 19:06 przez zyng.)
Post: #4
Bo pewnie masz tylko jedna kartę graficzną, więc to nie od tego

Gdy ja mialem takie problemy z grami to winą zazwyczaj było wyzej wymienione + wysoka temperatura procesora(oczyszczenie z kurzu pomoglo), a raz tez problem z wifi mialem i poprostu lagowalo przez co fpsy spadaly i tu pomoglo polaczenie kompa do neta bezposrednio przez kabel.
Znajdź wszystkie posty użytkownikaMoje Posty
Offline Undertaker
07.05.2014, 19:28
Post: #5
Jeżeli chodzi o przeczyszczenie komputera to jak już napisałem: Zrobiłem to i już kiedyś i zaraz po tym jak zauwazyłem spadki w SMITE. Jednak jeżeli chodzi o przegrzewanie to być może i jest jakaś możliwość, gdyż nadal jak sprawdzam ręką temperaturę to od karty graficznej czuć tylko chłód od wentylatora, natomiast procesor jest dość ciepły, co jednak nie zmienia faktu, że nawet jak komputer włączam po całym dniu, to spadków doznaję nawet, gdy jeszcze nie bije od procesora ciepłem.

Natomiast WIFI nie powinno mi tutaj szwankować, gdyż posiadam połączenie bezpośrednio poprzez kabel, nie bezprzewodowe. Bezprzewodowo mam podłączone do laptopa na którym takich spadków nie doświadczam. Jest on o niebo słabszy od komputera, a na najwyższych wymaganiach nie dzieje się kompletnie nic. Grałbym na nim, ale w końcu na coś wydałem pieniądze, aby mi wszystko sprawnie działało na komputerze.
Znajdź wszystkie posty użytkownikaMoje Posty