Logowanie >> Rejestracja



 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
[PROBLEM] Dziwaczny problem z instalacją
Offline JackJpsPL
25.02.2015, 17:36
Post: #1
No więc tak. Mam komputer już koło roku. Przed formatem smite śmigał mi bez problemu. Po formacie przyszedł czas na zainstalowanie go. Gra się zainstalowała i zpatchowała do końca. Kiedy próbowałem odpalić wyskakiwało, że brakuje jakichś tam Dll'ek i że reinstalacja powinna rozwiązać problem. No to ja głupi usunąłem go. I teraz najlepsza część. Podczas instalacji wyskakuje "your video card does not support Shader Model 3. Smit will not function". No nie wiem co mam zrobić. Na razie próbowałem ściągną Direct 9.0c i nic nie dało. i skończyły mi się pomysły.
Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline Shirei
25.02.2015, 17:55
Post: #2
Jak formatowałeś komputer, to robiłeś to raz, czy dwukrotnie? Jeżeli raz, to mogły się ostać jakieś pliki, przez co na początku pojawił się problem. Drugi problem zaś... http://artykuly.softonic.pl/jak-naprawic...-model-3-0 - Tu masz kilka rozwiązań.
______________________________________________________________________________________________________________________________________
[Obrazek: Hgd11re.jpg]
Reflink: Tutaj - Click
Odwiedź stronę użytkownika Strona Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline JackJpsPL
25.02.2015, 19:38
Post: #3
resztki nie mogły zostać bo to był twardy format. Ale ściagam właśnie sterowniki do karty
Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline Shirei
01.03.2015, 00:49
Post: #4
I jak?
______________________________________________________________________________________________________________________________________
[Obrazek: Hgd11re.jpg]
Reflink: Tutaj - Click
Odwiedź stronę użytkownika Strona Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź