Logowanie >> Rejestracja



 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Problem wyskakuje pewien błąd
Offline KamilPolak
04.05.2014, 19:21
Post: #1
Witam wszystkich. Założyłem temat bo mam pewien problem z grą. Po uruchomieniu gry wszystko jest ok loguje się na konto wybieram mecz i po ok. 20 sekundach gry wyskakuje błąd "This game was not properly authenticated by the server". Przeszukałem internet i zrobiłem kilka rzeczy:
przeinstalowałem Smite'a, przeinstalowałem client'a Hi-Rez, odpalałem jako administrator, ustawiałem priorytet procesu Smite i Hi-Rez, wchodziłem w services.msc i wyłączyłem usługe Hi-rez i włączyłem ją, sformatowałem kompa, uaktualniłem sterowniki (btw. nie mogłem z płyty bo ją zgubiłem, wiec i tak musiałem je ściągnąć z strony nvidi). Tylko dwa razy pograłem dłużej niż 20 sekund bo jak odpaliłem "Hi-Rez Diagnostics and Support" jako administrator to gra chodziła z 10 minut i wywalała ten sam komunikat. System Windows 7 Home Premium, Karta graficzna Nvidia GeForce 9800 GT 256bit 1 gb ddr3, Procesor Intel dual core 2,5 ghz, Płyta główna GIGABYTE 12DC1-10Ip35S-114R
Znajdź wszystkie posty użytkownikaMoje Posty
Offline Vespies
05.05.2014, 12:06
Post: #2
Spróbuj wejść w ustawienia (w prawym górnym rogu okienka launchera) i wybrać opcję uruchom w "Safe Mode" mi to pomogło, aczkolwiek miałem inny problem...
Nic więcej nie przychodzi mi za bardzo do głowy.
Znajdź wszystkie posty użytkownikaMoje Posty
Offline KamilPolak
05.05.2014, 16:11
Post: #3
No niestety w safe mode też wywala po 20 sekundach
Znajdź wszystkie posty użytkownikaMoje Posty
Offline DeGreZet
09.05.2014, 00:23
Post: #4
Może antywirus, albo zapora blokują Ci dostęp do gry online? Wyłącz je na chwile lub spróbuj zdalnie udzielić dostępu.
______________________________________________________________________________________________________________________________________ Somfyn ebałt mi - Lubie herbate.

SPAM:

|FACEBOOK|JUTUBE|FILMWEB|IGN|STEAM|Darmowe doładowania do gier|
Odwiedź stronę użytkownika Strona Znajdź wszystkie posty użytkownikaMoje Posty
Offline KamilPolak
10.05.2014, 09:56
Post: #5
Zapora i antywirus wyłączony i też gra wywala ten sam błąd :/ próbowałem już chyba wszystkiego co się dało więc chyba mi nie jest dane bawić się w smite'cie.
Znajdź wszystkie posty użytkownikaMoje Posty
Offline DeGreZet
10.05.2014, 12:32
Post: #6
To w drugą stronę. Przeskanuj sobie komputer może masz jakiegoś upierdliwca na dysku.
______________________________________________________________________________________________________________________________________ Somfyn ebałt mi - Lubie herbate.

SPAM:

|FACEBOOK|JUTUBE|FILMWEB|IGN|STEAM|Darmowe doładowania do gier|
Odwiedź stronę użytkownika Strona Znajdź wszystkie posty użytkownikaMoje Posty
Offline KamilPolak
10.05.2014, 13:50
Post: #7
To też niestety nie pomogło :/
Znajdź wszystkie posty użytkownikaMoje Posty