Logowanie >> Rejestracja



 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Problem z logowaniem
Offline poznane
25.01.2015, 19:33
Post: #1
Witam chcialem odrazu przeprosic jesli jest taki temat Tongue
chciałbym sobie pograc w smite ale jak loguje sie w grze pisze ze nie mozna polaczyc sie z serverem wie ktos oco chodzi? dzieki z goryCwaniak
Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline Shirei
25.01.2015, 22:41
Post: #2
Zapewne wyłączyli serwery. Inna opcja - Źle wpisałeś login lub hasło. Ewentualnie jak włączasz launcher, to kliknij F10, a dopiero potem daj "play", może zadziała.
______________________________________________________________________________________________________________________________________
[Obrazek: Hgd11re.jpg]
Reflink: Tutaj - Click
Odwiedź stronę użytkownika Strona Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline poznane
25.01.2015, 22:46
Post: #3
tylko kiedy bym nie sprawdzał zawsze nie mozna sie polaczyc z serwerem kumpel gra a ja nie moge
passy dobre bo takie wpisuje na strone i loguje
probowalem f10 jak pisales nic nie dalo :/

jeszcze jakies pomysly ?;f
Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline Shirei
25.01.2015, 22:54
Post: #4
Po co ten spam na PW? Co do pomysłów... W launcherze u góry jest taka zębatka. Po kliknięciu w nią wejdź w "Troubleshooting and Diagnostics" i użyj opcji "Validate/Repair" oraz |"Re-run Prerequisites".
______________________________________________________________________________________________________________________________________
[Obrazek: Hgd11re.jpg]
Reflink: Tutaj - Click
Odwiedź stronę użytkownika Strona Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline poznane
25.01.2015, 22:55 (Ten post był ostatnio modyfikowany: 25.01.2015 23:27 przez poznane.)
Post: #5
(25.01.2015 22:54)Shirei napisał(a):  Po co ten spam na PW? Co do pomysłów... W launcherze u góry jest taka zębatka. Po kliknięciu w nią wejdź w "Troubleshooting and Diagnostics" i użyj opcji "Validate/Repair" oraz |"Re-run Prerequisites".

sorry Duży Uśmiech pisalo ze nie wyslalo Uśmiech) sprobuje i dam znac


robilem tak jak pisales i nic ... juz nie wiem co robic
Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline Shirei
26.01.2015, 00:58
Post: #6
Przykro mi, też nic więcej chyba nie mogę poradzić. Upewnij się jeszcze, że masz spatchowaną grę i co najwyżej spróbuj ją przeinstalować.
______________________________________________________________________________________________________________________________________
[Obrazek: Hgd11re.jpg]
Reflink: Tutaj - Click
Odwiedź stronę użytkownika Strona Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline Ania22
07.03.2017, 17:44
Post: #7
Też kiedyś miałam taki problem, ale okazało się, że po prostu źle wpisywałam hasło.
Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź