Logowanie >> Rejestracja



 
Ocena wątku:
  • 1 Głosów - 5 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Problem z odpaleniem smite
Offline zupson
26.11.2013, 20:29 (Ten post był ostatnio modyfikowany: 26.11.2013 20:49 przez zupson.)
Post: #1
Witam, wczoraj zainstalowałem gre Smite na swój komputer. Wszystko było pięknie, instalowanie Hi-Rez Diagnostics itp. wszystko było gitarka, czekałem na update gry jakieś 4 godziny i wreszcie się skończyło ,nacisnąłem play i wyskoczył mi błąd o braku jakiegoś tam pliku,to pobrałem z neta i wydawałoby się ,że wszystko będzie już OK, ale gdy wszedłem znowu w gre wyskoczył mi błąd "załącznik" (przepraszam ,że trochę edytowałem tego screena ,ale pobierałem zdjęcie błędu z neta ,bo aktualnie przeinstalowywuje gre,ale to nic chyba nie da ,bo chciałbym dodać ,że przez to przestałem grać w lol'a,bo taki sam błąd mi wyskakiwał, może to problem Pando Media Booster ,albo coś ? , nie wiem, pomózcie mi ! Smutny(

up ! ;pilne;


Załączone pliki
.jpg  screen1_win_xp.jpg (Rozmiar: 23.54 KB / Pobrań: 11)
Znajdź wszystkie posty użytkownikaMoje Posty
Offline ~TwK
26.11.2013, 21:06
Post: #2
Jeżeli sprzęt jest wystarczająco dobry, winny jest system operacyjny.
Polecam formata, bo na podstawie danych jakie podałeś, nie sądzę aby ktoś był wstanie Ci pomóc, no chyba, że znajdzie się ktoś kto już miał tego typu problemy.
Znajdź wszystkie posty użytkownikaMoje Posty
Offline Shirei
26.11.2013, 22:14
Post: #3
Co do Pandoo Media Boostera. Mała szansa, że to jest przyczyną, ale i przez to nieraz są problemy. Możesz z czystym sumieniem to usunąć i tyle.
______________________________________________________________________________________________________________________________________
[Obrazek: Hgd11re.jpg]
Reflink: Tutaj - Click
Odwiedź stronę użytkownika Strona Znajdź wszystkie posty użytkownikaMoje Posty
Offline Kasper
27.11.2013, 12:53
Post: #4
wyskoczył mi błąd o braku jakiegoś tam pliku,to pobrałem z neta i wydawałoby się ,że wszystko będzie już OK, ale gdy wszedłem znowu w gre wyskoczył mi błąd "załącznik"

Może powiesz coś na temat, bo gadasz jakieś pierdoły nie mające nic wspólnego...
Jaki masz komputer, dokładne specyfikacje.
Jakiego pliku Ci brakowało, skąd go pobrałeś i gdzie wkleiłeś ?
______________________________________________________________________________________________________________________________________
[Obrazek: 25zh6hv.png]
[Obrazek: 15xschg.png]
Znajdź wszystkie posty użytkownikaMoje Posty