Logowanie >> Rejestracja



 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Wielki problem nie dający grac
Offline peceto123
03.01.2015, 10:50
Post: #1
Siemka . Mam problem gdy przechodze do rozgrywki w smite i np atakuje i dluzej przytrzymie (okolo. 3sek) lewy przycisk myszy by atakowac zwyklym atakiem to automatycznie atakuje sam . za ch... nie wiem jak to wylaczyc a nie powiem ze denerwuje mnie to strasznie . bardzo prosze o pomoc .
Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline Borys
03.01.2015, 14:19
Post: #2
z tego co wiem to nie można tego wyłączyć... Jest to zwykłe ułatwienie gry, nie musisz walić w myszkę kilkadziesiąt razy na sekundę, wystarczy przytrzymać przycisk.
______________________________________________________________________________________________________________________________________ [Obrazek: kdtni1.jpg]
i7 5820K | Asus Rampage V Extreme |4x4GB HyperX Predator 3000MHz | 2xAsus GeForce GTX970 Black OC SLI |Intel 2.5'' SSD 520 240GB + WD Green 3x2TB | Corsair H110 | Corsair Graphite Series 780T | Corsair RM 1000W, 80PLUS GOLD | 3x Asus MX279H | Logitech G930 | Logitech Z-506 | Logitech Driving Force GT | MacBook Pro
Odwiedź stronę użytkownika Strona Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline peceto123
03.01.2015, 16:44 (Ten post był ostatnio modyfikowany: 03.01.2015 16:46 przez peceto123.)
Post: #3
no ale przedtem tego nie mialem tylko po reinstalu ;/

no ale jak puszcze po 3s to on sam bije a nie trzymam myszki .. a
Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline Borys
03.01.2015, 17:17 (Ten post był ostatnio modyfikowany: 03.01.2015 17:17 przez Borys.)
Post: #4
hmm to dziwne;p możliwe że to jakiś bug, lub błąd ale niech wypowie się ktoś bardziej ogarnięty w "technicznych" sferach smite;d
______________________________________________________________________________________________________________________________________ [Obrazek: kdtni1.jpg]
i7 5820K | Asus Rampage V Extreme |4x4GB HyperX Predator 3000MHz | 2xAsus GeForce GTX970 Black OC SLI |Intel 2.5'' SSD 520 240GB + WD Green 3x2TB | Corsair H110 | Corsair Graphite Series 780T | Corsair RM 1000W, 80PLUS GOLD | 3x Asus MX279H | Logitech G930 | Logitech Z-506 | Logitech Driving Force GT | MacBook Pro
Odwiedź stronę użytkownika Strona Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline Shirei
03.01.2015, 21:30
Post: #5
Podłącz inną myszkę i sprawdź, czy masz ten sam problem.
______________________________________________________________________________________________________________________________________
[Obrazek: Hgd11re.jpg]
Reflink: Tutaj - Click
Odwiedź stronę użytkownika Strona Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline peceto123
04.01.2015, 10:35
Post: #6
blad caly czas jest nwet po ponownym reinstalu i mowionej wczesniej zmianie myszki ;/
Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline Shirei
04.01.2015, 18:04
Post: #7
W takim razie nie wiem co poradzić... Rozumiem, że w innych grach, np. w jakichś strzelankach problem ten nie występuje?
______________________________________________________________________________________________________________________________________
[Obrazek: Hgd11re.jpg]
Reflink: Tutaj - Click
Odwiedź stronę użytkownika Strona Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź