Logowanie >> Rejestracja



 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Wywala z gry...
Offline krupcio2110
28.02.2015, 23:33
Post: #1
Witam. Mam duży problem ze SMITE.
Pewnego dnia grałem sobie afrodytką na podboju i postanowiłem pooglądać ją w trochę lepszym świetle i zmienić jakość grafiki z niskiej na średnią. Zaraz po tym cały komputer przestał reagować i musiałem go zrestartować. Gdy włącza mi się ponownie odrazu uruchamiam SMITE, klikam przycisk "play", pojawia się Zeusek z kuleczką i kupa. Wyskakuje mi error i się załamuję.

Tak mam do dzisiaj. Nie mam pojęcia co mam robić. Uruchamiałem ponownie grę z milion razy i nic, pobrałem Hi-Rez diagnostc i kazałem mu naprawiać i nic, nawet odinstalowywałem ponownie całą grę i nic.

Może wiecie co się dzieje? Próbowałem wszystkiego. Z góry dzięki
Znajdź wszystkie posty użytkownikaMoje Posty
Offline Shirei
01.03.2015, 00:40
Post: #2
Zapewne podziałałoby, gdybyś zmienił ustawienia grafiki na niższe. Nie wiem jednak do jakiego pliku musisz wejść i co tam wpisać, wiec najlepiej, jeśli napiszesz do supportu Hi-Rezu.
______________________________________________________________________________________________________________________________________
[Obrazek: Hgd11re.jpg]
Reflink: Tutaj - Click
Odwiedź stronę użytkownika Strona Znajdź wszystkie posty użytkownikaMoje Posty
Offline krupcio2110
01.03.2015, 01:06
Post: #3
(01.03.2015 00:40)Shirei napisał(a):  Zapewne podziałałoby, gdybyś zmienił ustawienia grafiki na niższe. Nie wiem jednak do jakiego pliku musisz wejść i co tam wpisać, wiec najlepiej, jeśli napiszesz do supportu Hi-Rezu.

Ale ja nie mogę nawet wejść do gry...
Znajdź wszystkie posty użytkownikaMoje Posty
Offline Shirei
01.03.2015, 01:08
Post: #4
Dlatego mówię, że trzeba by wejść do konkretnego pliku i ręcznie wpisać wartość odpowiadającą za niskie ustawienia graficzne. Nie wiem jednak w jakim pliku mógłbyś to zrobić, ani co wpisać, więc pozostaje ci napisanie do supportu Hi-Rez'u.
______________________________________________________________________________________________________________________________________
[Obrazek: Hgd11re.jpg]
Reflink: Tutaj - Click
Odwiedź stronę użytkownika Strona Znajdź wszystkie posty użytkownikaMoje Posty
Gość
01.03.2015, 12:25
Post: #5
Jest jeszcze jeden prostszy sposób.

W Launcherze smite kliknij na koło zębate i zaznacz opcje "Run game in safe mode"

PitchPL
Offline krupcio2110
01.03.2015, 17:16
Post: #6
Dziękuję bardzo za pomoc. SMITE działa normalnie, moja Afrodytka i Chang'e do mnie wróciły i jestem szczęśliwy. Temat uważam za zamknięty.
Znajdź wszystkie posty użytkownikaMoje Posty