Logowanie >> Rejestracja



 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
lagi
Offline Pitbulloz
09.05.2015, 22:35 (Ten post był ostatnio modyfikowany: 09.05.2015 22:36 przez Pitbulloz.)
Post: #1
hello
Mam taki mały problem, gra działa mi płynnie na maksymalnych ustawieniach ale kiedy chce np. powiedzieć coś pakietem mowy to gra zacina się na 3 sekundy po czym zaczyna dalej normalnie działać. Również mam ten problem jak inni graczem używają pakietu mowy lub jak używam prowokacji, jak odpalam tabele pod T itp. nie zawsze się zacina lecz często. Fps'y nie spadają mi poniżej 100, ping mam tak maksymalnie 90. Wie ktoś jak to naprawić?
Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline PanSilent
10.05.2015, 09:06
Post: #2
Normalnie zwaliłbym wszystko na ziemniaczane serwery Hi-Rezu Uśmiech
Ale zawiasy przy używaniu VP to już gorszy problem. Pomimo tego, że też mam dobry komputer to nie gram na maksymalnych ustawieniach.. Zmniejsz jakość na średnią, gdyż ilość akcji i efektów na ekranie może zapchać niejedną maszynę. Przy graniu w Smite wyłącz inne zbędne procesy wykorzystujące łącze internetowe.

Dodatkowo pobierz program CCleaner i wyczyść swój komputer ze wszelakiego "śmiecia" i sprawdź czy wentylator nadąża z chłodzeniem. Użytkownicy często o tym nie wiedzą.
Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline Pitbulloz
10.05.2015, 13:55
Post: #3
Zmniejszyłem jakość na średnią, wyczyściłem komputer, chłodzenie jest ok i nadal się zacina. Na starym komputerze (vista) nie miałem takich zawiasów, ten komputer (win8) mam od jakiś 2 tygodni no i się zawiesza. wszystkie gry typu Far cry 4 działają płynni tylko to się zawiesza Smutny
Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline Shirei
10.05.2015, 15:36
Post: #4
Masz inny komputer, czy inny system? Bo to jednak różnica.
______________________________________________________________________________________________________________________________________
[Obrazek: Hgd11re.jpg]
Reflink: Tutaj - Click
Odwiedź stronę użytkownika Strona Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline Pitbulloz
10.05.2015, 15:46
Post: #5
komputer
Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline Shirei
10.05.2015, 17:37
Post: #6
Cóż, pierwszy raz się spotykam z tym problemem, może to być wina gry. Przede wszystkim pytanie: Dzieje się to za każdym razem, gdy ktoś użyje VGS, czy tylko wtedy, kiedy używa VGS po raz pierwszy? Jeśli druga opcja, to najlepiej napisz do Hi-Rezu, zapewne mieli już podobne przypadki i może uda im się ci coś doradzić, a do tego czasu zawsze zacznaj grę od [VVGH], wtedy zapewne częśc ludzi ci odpowie i przynajmniej później nie będzie problemu. Jeśli zaś pierwszy przypadek, czyli lagi po każdym użyciu VGS, to również powinieneś napisać do Hi-Rezu, jednak opisz dokładnie problem, aby było jasne kiedy lag się pojawia. Jeśli masz problemy z angielskim, to ktoś stąd na pewno ci pomoże.
______________________________________________________________________________________________________________________________________
[Obrazek: Hgd11re.jpg]
Reflink: Tutaj - Click
Odwiedź stronę użytkownika Strona Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline Pitbulloz
10.05.2015, 17:54
Post: #7
zacina się raz na jakiś czas, czasami używam [VVGH] i nic a czasami się zacina.
Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź