Logowanie >> Rejestracja



 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
smite aktualizacja
Offline sebolex
12.05.2015, 18:56
Post: #1
Witam Po dzisiejszej aktualizacji z anubisem remodel chcialem sobie pograc ale jest problem bo gdy wlączam smitea to włącza sie normalnie. Ale kiedy wpisuje pasy i zaczynam sie logowac to pokazuje mi ze nie mozna polaczyc z serwerem reinstalowałem validate repair rowniez i nic moze wiecie jak to rozwiazac
Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline FinalFen
13.05.2015, 08:40
Post: #2
Ja też miałem wczoraj jakieś kwiatki. Co ciekawe za pierwszym razem zalogowałem się normalnie, zagrałem jedną arenę po której nie mogłem dołączyć do nowych gier. Klikałem join queue ale nic się nie działo. Zrobiłem restart Smitea to samo. Zrobiłem drugi restart Smitea blue screen Duży Uśmiech Za trzecim wyskoczyło mi że muszę s-fixować Smitea, co też zrobiłem ale gra dalej się nie uruchamiała. Przy czwartym! resecie klient scrashował, a przy piątym! zaczął normalnie działać :DDD

Jak to powiadają w HI-Rezie - do pięciu razy sztuka albo spiełdalaj.
Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline Shirei
13.05.2015, 15:41
Post: #3
Ja np. musiałem resetować grę, bo nie pozwalało mi wpisać hasła. Myślę, że dzisiaj powinno być lepiej. Po prostu sprawdź i daj znać.
______________________________________________________________________________________________________________________________________
[Obrazek: Hgd11re.jpg]
Reflink: Tutaj - Click
Odwiedź stronę użytkownika Strona Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline sebolex
13.05.2015, 16:50
Post: #4
Nic nie działa uruchamia sie laduje i pożniej to samo czy to może byc cos zwiazanego z zaporą sieciowa ? czy może coś blokowac sygnal ?/
Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline Shirei
13.05.2015, 18:42
Post: #5
Wątpliwe... sprawdź czy masz aktualną wersję Smite'a.
2.6.2741.2
Oprócz tego przed odpaleniem gry spróbuj kliknąć jeden raz F10 będąc w launcherze.
______________________________________________________________________________________________________________________________________
[Obrazek: Hgd11re.jpg]
Reflink: Tutaj - Click
Odwiedź stronę użytkownika Strona Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline sebolex
13.05.2015, 21:41
Post: #6
Chyba popełniłem jeden błąd Poniewież zamiast odinstalować to przeinstalowałem i gdy dzisiaj odinstalowałem smitea to antywirus wykrył w plikach smitea zagrozenie coś z połączeniem...... Jakies conect chyba ele nie mam pewnosci czy to to blokowalo bo jescze go nie instalowałem jak już zainstaluje to dam znać czy działa Uśmiech
Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline sebolex
13.05.2015, 23:23
Post: #7
niestety żaden sposob nie działa jedyne to chyba napisać do Hi- rez
Czy ktoś moze mi pooc w napisaniu do nich Smutny
Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź
Offline FinalFen
14.05.2015, 08:43
Post: #8
(11.05.2015 08:43)FinalFen napisał(a):  "Yo madafaka maj smajt not łork, fiks dis sziet or me rejp jor momma"

Pisz co chciałbyś im nawrzucać to może coś stranslatujemy ;]
Znajdź wszystkie posty użytkownikaMoje Posty Odpowiedz cytując ten postOdpowiedź